当前位置:首页 > 问答

最精准的选股公式

我来帮TA回答

有没有比较准确的选股公式或指标?

不用改了,有未来,下面的就是
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));

求比较精准的股票主力控盘的指标公式,通达信上用的

别找那些玩意儿,没什么鸟用的东西

请老师帮忙写个精准线选股公式

最高:=HHV(H,N);
最低:=LLV(L,N);
收盘:=C=REF(C,1);
开盘:=O=REF(C,1);
上面公式只是开头,你这个公式编写比较繁琐。
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标放在下方




上,有“私

T
A”


公式。

中国股市准确率最高的几种选股方法,再忙也要花

闪牛分析:
选股原则
(1)要选筹码集中、洗盘彻底的品种。一只个股,无论是在底部还是上涨趋势中的回调,量能萎缩到极限,就容易快速上涨,筹码集中才有利于快速拉升。如果筹码过于分散,其价格涨跌幅度也会相应缩小。
(2)要看底部量。有一种是看立桩量,所谓量为价先,不能单纯看量能,更要看量比,看持续程度。如果持续成交量红柱阶梯上升,那么资金流入必然推动后市涨幅。
(3)要选股性活的,回避呆滞品种。一般来讲,牛市里以进攻为主的策略,意在更多更快获取收益;调整中以防御策略为主,意在减少降低风险。例如近期创业板就远强于主板,板块高速轮动也是牛市一大特征,要选顺应当前热点板块品种。
(4)要注意介入时机。同样是一只强势股,不同上涨阶段速度是不同的。在庄家吸筹阶段,介入需要安全,但上涨速度很慢,需要更多的时间成本。最高明的手法,是等主力吸筹完毕,充分洗盘结束之后,放量启动拉升时再介入,这也就是通常所说的吃最肥的一段。
(5)要找良好预期的品种。如有实质性或长期性题材或概念或重组利好或业绩预期等等,这样的个股才会具备连续拉升的理由。
选股策略有以下几点:
1、要选股性活的,回避呆滞品种。一般来讲,牛市里要选β系数高的品种,调整市选β系数低的品种。前者是牛市里以进攻为主的策略,意在更多更快获取收益;后者是防御策略,意在减少调整强度降低风险。
2、要看底部量。有一种炒股技巧,就是看立桩量。所谓量为价先,看量不能单纯看能,更要看量比,看持续程度。
3、要选筹码集中洗盘彻底的品种。一只个股,无论是在底部还是上涨趋势中的回调,量能萎缩到极限,就容易快速上涨,筹码集中才有利于快速拉升。
4、要选均线粘连上涨开口角度大品种。攻击力强的品种,必然是均线粘连,之后向上多头发散且开口较大的品种。通常来讲,开口越大上涨速度越强,但要注意最好最有持续性的应该在30--50度为好,更大的开口速度虽快但持续性往往不强。
5、股本要适中。对于中小投资者来说,资金不是太大,并不适合选择一些大盘蓝筹的慢牛品种,除非是没时间看盘做长线,一般来讲应选中盘以下为好。盘子太大,拉升需要的资金量就大,想快速上涨是不可能的。
6、要选蓄势充分快速放量突破品种。这实际上是最实用的操作手法,也是最基本炒股思路。道理非常简单,但实际操作中很多投资者不是不敢进,就是进了之后被洗出去,不明白蓄势突破之后的个股其上涨大多会有一定的空间的。蓄势越久,突破后的爆发力越强。
必涨的选股指标公式
M1:=5;M2:=10;
VOLUME:=VOL{,VOLSTICK,COLORBROWN};
MAVOL1:=MA(VOLUME,M1){,COLORWHITE};
MAVOL2:=MA(VOLUME,M2);
启动:=CROSS(MAVOL1,MAVOL2);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
带B:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
N:=24;
AN:=MA(C,N);
AN12:=MA(AN,12);
A1:=L<an;< p="">
A2:=C>AN;
A3:=C/REF(C,1)<an;< p="">
A4:=CROSS(C,AN) AND V/REF(MA(V,5),1)>1.016;
来了:=A1 AND A2 AND A3 AND A4;
看:CROSS(MAVOL1,MAVOL2) AND CROSS(买线,卖线) AND 来了;

请高手帮忙把一个副图指标做一个通达信条件预警公式

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR2:=EMA(VAR1,30);
VAR3:=2*(VAR1-VAR2)*10;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2);
VAR5:=IF(VAR3>0.015,VAR4,0)/45;
拉升资金:=VAR5;
VAR6:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR7:=EMA(VAR6,100);
VAR8:=2*(VAR6-VAR7);
VAR9:=POW(VAR8,3)*0.1+POW(VAR8,1);
主力资金:=IF(VAR8>0.1,VAR9,0)*5;
GZ:=拉升资金+主力资金;
关注:=GZ>0 AND REF(GZ,1)=0;
A:=0.25;
B:=CROSS(拉升资金,A);
D:=CROSS(主力资金,A);
G:DRAWICON(FILTERX(D,30),主力资金,19);

根据一个成交量公式帮忙编个通达信副图指标及其选股公式

标示出向上的红色箭头
..................................................................
VVOL:IF(CURRBARSCOUNT=1
AND
PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1
AND
PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
J:=KDJ.J;
AA:=VOL>=REF(V,1)*1.91
&&
C>REF(C,1);
AA1:=VOL
=REF(V,1)*1.91
&&
C>REF(C,1)
AND
J<=70,V*1.05,1);
************************************************************
及其选股公式
--------------------------------------------------
选股:KDJ.J<=70
AND
VOL>=REF(V,1)*1.91
&&
C>REF(C,1);