当前位置:首页 > 问答

精准的成交量选股公式

我来帮TA回答

老师帮忙写个成交量的选股公式 通达信用,谢谢

V1:=MA(V,5);
V2:=MA(V,10);
N:=IF(V1>100000000000 AND V2>100000000000,100000000000,IF(V1>10000000000 AND V2>10000000000,10000000000,IF(V1>1000000000 AND V2>1000000000,1000000000,IF(V1>100000000 AND V2>100000000,100000000,IF(V1>10000000 AND V2>10000000,10000000,IF(V1>1000000 AND V2>1000000,1000000,IF(V1>100000 AND V2>100000,100000,IF(V1>10000 AND V2>10000,10000,IF(V1>1000 AND V2>1000,1000,1)))))))));
XG: INTPART(V1/(N/10))=INTPART(V2/(N/10)) AND FRACPART(V1/(N/10))<>FRACPART(V2/(N/10)) AND INTPART(V1/(N/10))>=10 AND INTPART(V2/(N/10))>=10;

在中国股市,看懂成交量,比其他什么指标都来的准

这句话有一定的道理,其他指标,比如:指数K线之类的,容易制造假象。
就拿指数而言,容易受到大盘蓝筹股的左右。
而量能是真枪实弹,用钱说话,不容易制造假象,量能量能有量就能。
关于量能的股市方法,量价骄阳会为你解答。

非常非常不错的成交量公式,请高手做个选股,B点,黄柱,和红箭头,谢谢!

按你要求改动如下:
启动:MA(VOL,5),COLOR00FF00;
洗盘:MA(VOL,35),COLORYELLOW;
异动:MA(VOL,135),COLORRED;
红柱:C>=REF(C,1) AND 启动<异动 AND V<启动;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
黄柱:V2>=1;
B:CROSS(V,异动) AND 启动<=异动 AND C>REF(C,1);
红箭:CROSS(启动,异动);
DRAWICON(CROSS(启动,异动),-FINANCE(7)/11000,1),COLORRED;
DRAWICON(CROSS(V,异动) AND 启动<=异动 AND C>REF(C,1),-FINANCE(7)/11000,7),COLORYELLOW;
零轴:0,COLOR00D9D9;
IF(V>=异动,0,DRAWNULL),COLORYELLOW;
IF(V<异动,0,DRAWNULL),COLORGREEN;
成交量:VOL,COLORSTICK;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,2,0),COLORRED;
STICKLINE(C<REF(C,1) AND 启动<异动 AND V<启动,VOL,0,2,0),COLOR009900;
STICKLINE(V2>=1,V,0,0.5,0),COLORYELLOW;

求通达信选股公式:今日成交量≤昨日成交量的1/2

XG:V<=REF(V,1)/2;

(已测试)

如何选出尾盘30分钟拉升上涨的股票,有公式否,谢谢。

股票炒的是大势 说道底股票是一门概率学科 给你一句忠告 跑短线必然要亏钱 耐心等待下一次大牛市砸锅卖铁炒一把收手

通达信中设置尾盘CCI30分钟预警,条件是30分钟K线图CCI上穿--100的公式,请哪位大神帮忙下...

所有通达信软件都不能回实现分钟级别的预警,无论是一分钟还是30分钟都不可以的,你可以通过综合选股来实现选股,前提是你必须先下载5分钟的数据才行,时间周期设置为30分钟周期就可以了。至于你说的cci上穿100的条件太简单了,选股器里面就可以直接设置,就不用编了吧?
你如果不嫌麻烦,可在开盘以后,进行上述操作,综合选股就能找到你想要的符合条件的股票啦,缺点就是太麻烦了。