通达信软件怎么添加选股公式?

ctrl+f...

通达信怎么设置自编公式预警

第一步:功能-公式管理器-专家系统-条件选股公式-其他类型-新建。
第二步:建立一个公式。
第三步:打开右下角的预警系统,添加公式进行预警。...

通达信软件中公式如何加入看盘

看不懂 你问的到底是什么?
你的公式是 5日线10日线。。。。。120日线!!...

通达信公式怎么添加时间使用限制

需要在公式的关键代码中加入一个时间限制就可以了.
就是现在的日期小于,某年某月某日就可以了.
例如,
给macd指标红绿柱加上限制代码,当时间超过19年4月1日后红绿柱就不显示了.
就变成了,时间条件成了就输出红绿柱,时间条件不成立,就不显示红绿柱了.
X:=DATE+19000000<20190401;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:IF(X=1,(DIF-DEA)*2,0)COLORSTICK;


这只是个例子,具体怎么使用,这要你自己发挥了.

...

请问(通达信)交易系统公式怎么编写啊,谢谢大家啦。

你的条件不够严谨,按你说的做了一个。看过公式后,继续把你的条件补上!
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
AA:=CROSS(C,MA30) AND C<MA60;
BB:=CROSS(C,MA60) AND C>MA30;
CC:=CROSS(MA30,C) AND MA30>MA60;
DD:=CROSS(MA60,C) AND MA30<MA60;
DRAWTEXT(AA,L*0.98,'B'),COLORRED;
DRAWTEXT(BB,L*0.99,'●'),COLORRED;
DRAWTEXT(CC,H*1.02,'●'),COLORGREEN;
DRAWTEXT(DD,H*1.02,'S'),COLORGREEN;...

请问一下通达信里面怎么编写书里面的公式,求高手支招

打开公式编辑器编写呗。
但前提是你书里提供的公式在通达信是可用的。
如果不通用是需要修的。...