通达信如何使用选股公式

公式如下:
every(c<o,3);...

通达信zjfz指标指标中,白柱,红柱,黄柱,表示什么

下面是系统的ZJFZ追击反转的公式代码:


VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;


在指标中,“白柱,红柱,黄柱”,分别表示为:
白柱: 当股票价格下跌,满足公式设置的条件(VAR8>-120)时,画深灰色柱状线;

红柱: 当满足公式设置的条件(VAR8>1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J")时,画红色柱状线;

黄柱:当满足公式设置的条件(VAR8>0.1 和VAR8<1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J"时,画黄色柱状线。

...

通达信版选股公式

{在公式管理器中新建选股公式 粘贴以下源码即可}

RC:=REF(C,1);

ZF:=(C-RC)*100/RC;

LDY:=ZF>6 AND L*1.33<HHV(H,21);

YN:=BARSLAST(LDY)+1;

YV:=REF(V,YN);

TA:=COUNT(LDY,5) AND LLV(C,N)>=REF(MIN(L,RC),YN) AND MIN(V,REF(V,1))<YV*0.39;

TB:=ABS(ZF)<1.6 OR BETWEEN(L,REF(L,YN)*0.981,REF(L,YN)*1.013) ;

TC:=C-L>H-C OR C>RC;

TA AND TB AND TC AND V>0;

...

求CR上穿选股公式 通达信!

"CR.CR">"CR.MA1"&&"CR.CR">"CR.MA2"&&"CR.CR">"CR.MA3"&&"CR.CR">"CR.MA4"
&&FINANCE(7)<1000000000&&NOT(DYNAINFO(4)=0)&&(CROSS("CR.CR","CR.MA1")||
CROSS("CR.CR","CR.MA2")||CROSS("CR.CR","CR.MA3")||CROSS("CR.CR","CR.MA4"));
在你的问题上去掉了大于10亿流通盘及停盘的股票。
有问题私信...

同花顺的筹码分布和火焰山有啥区别

筹码分布图是上档压力抛售盘、下档获利抛售盘的预期图,火焰山是通过颜色分析历来筹码的买入情况,点一下右上角的书本,可以有大概介绍。...

同花顺怎么找筹码和火焰山显示没有了

K线图右下角可选。

...